Comodo is currently unable to issue new certificates
Incident Report for DNSimple
Resolved
We have received notice that the issue is resolved at Comodo.
Posted May 12, 2017 - 16:49 UTC
Monitoring
Customers are reporting certificates being issued back again. We are waiting for further confirmation from our upstream provider.
Posted May 12, 2017 - 13:33 UTC
Update
We are still continuing to monitor the outage with Comodo which is causing new purchases and renewals to fail. We're continuing to monitor the situation and will update here with further information once we know more from them.
Posted May 12, 2017 - 04:13 UTC
Identified
We are monitoring an outage with Comodo which is causing new purchases of Comodo certificates to fail. We will continue monitoring the situation and will update this incident as we know more.
Posted May 11, 2017 - 18:03 UTC