Zone updates
Incident Report for DNSimple
Resolved
There are no further delays in zone distribution in Sydney. This issue is now resolved.
Posted Nov 10, 2020 - 10:32 UTC
Monitoring
The network issue has been resolved.
Posted Nov 10, 2020 - 08:44 UTC
Investigating
We are investigating issues with zone distribution to our Sydney data center. DNS resolution is not affected.
Posted Nov 10, 2020 - 08:37 UTC
This incident affected: Zone deployment.