Increased traffic in our data centers
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 01:22 UTC
Monitoring
Traffic is back to normal levels. We're monitoring our systems.
Posted Nov 25, 2021 - 23:51 UTC
Investigating
Increased traffic in all our datacenters that we're currently investigating.
Posted Nov 25, 2021 - 23:22 UTC
This incident affected: Name Servers.