Production services are back online. We are monitoring their state and continuing to work on the Sandbox API and other services.
Posted Feb 10, 2026 - 19:51 UTC
Update
We've restored most customer facing services. We are still actively restoring the Sandbox API and other internal services.
Thanks.
Posted Feb 10, 2026 - 19:38 UTC
Update
We've restored half of our infrastructure, and are presently restoring services for the other half.
Posted Feb 10, 2026 - 19:27 UTC
Update
Nameservers are currently recovering, and we are bringing other services online.
Posted Feb 10, 2026 - 19:21 UTC
Update
Restores are completing and we will be bringing DNS services back online soon.
Posted Feb 10, 2026 - 19:18 UTC
Update
We've started restoring backend services. We expect to have services restored shortly!!
Posted Feb 10, 2026 - 18:50 UTC
Update
We are still working diligently to restore service in our new production orchestration cluster. We will continue to provide updates as the status changes.
Posted Feb 10, 2026 - 18:32 UTC
Update
Our initial attempts to restore our cluster has failed. We are working on bringing the services up in a fresh cluster.
Thank you for your patience
Posted Feb 10, 2026 - 18:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 17:45 UTC
Update
We are running restores to bring back services online
Posted Feb 10, 2026 - 17:30 UTC
Investigating
We are currently investigating an issue affecting our infrastructure that is causing some applications to restart unexpectedly. As a result, customers may experience intermittent disruptions or degraded performance across our systems.
Our team is actively working to stabilize the situation and restore normal operation as quickly as possible. We’ll continue to share updates here as we learn more.
Thank you for your patience.
Posted Feb 10, 2026 - 17:06 UTC
This incident affects: API, Sandbox API, Name Servers, URL Redirector, and Zone deployment.