Network Performance Issues

Incident Report for DNSimple

Resolved

We have not had any reoccurrences of errors, and all traffic issues have been fully mitigated.
Posted Apr 11, 2025 - 04:05 UTC

Monitoring

We have already implemented a fix and are seeing no further errors. We are monitoring the situation. If you see any issues, please reach out at support@dnsimple.com
Posted Apr 11, 2025 - 03:34 UTC

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 03:16 UTC
This incident affected: Name Servers.