DNS resolution issues

Incident Report for DNSimple

Resolved

We have identified the source of the intermittent resolution issues and resolved it.

If you're still experiencing this kind of issues, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Sep 11, 2025 - 23:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 23:16 UTC

Investigating

We're receiving reports of DNS resolution issues and we are investigating. If you're experiencing these issues yourself, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Sep 11, 2025 - 22:53 UTC
This incident affected: Name Servers.