Intermittent DNS resolution failures

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 23:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 11, 2025 - 22:14 UTC

Monitoring

We applied a fix and the servers are recovering. We will be monitoring closely and report if the issue persists.
Posted Dec 11, 2025 - 22:14 UTC

Investigating

We are currently investigating an intermittent resolution issue in some DC.
Posted Dec 11, 2025 - 21:53 UTC
This incident affected: Name Servers.