Re-routing DNS traffic in San Jose, CA, USA (SV1) datacenter

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 00:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 23:54 UTC

Identified

Our data center in San Jose, CA, USA (SV1) is re-routing its traffic. The rest of our data centers are picking up the traffic.
Posted Apr 04, 2025 - 23:37 UTC
This incident affected: Name Servers.