Slow response from NS4
Incident Report for DNSimple
Resolved
All clear! If you have any issues or notice problems please email us at support@dnsimple.com
Posted Aug 18, 2017 - 06:16 UTC
Monitoring
We have a resolution and checks are coming back green. We are continuing to monitor the situation and ensure no further issues.
Posted Aug 18, 2017 - 05:56 UTC
Update
ns1.dnsimple.com appears to be responding to queries normally once again. We're still waiting on ns4.dnsimple.com to return to service and our upstream network providers are actively working on resolving the issue.
Posted Aug 18, 2017 - 05:17 UTC
Update
The outage is now spreading to ns1.dnsimple.com and our upstream network providers are still working to address the issue.
Posted Aug 18, 2017 - 04:15 UTC
Identified
We are having issues with our ns4.dnsimple.com resolver address globally. We are working with our networking provider to address this.
Posted Aug 18, 2017 - 03:36 UTC
Investigating
In some areas people are having issues connecting to ns4.dnsimple.com. We are looking into this.
Posted Aug 18, 2017 - 02:17 UTC