Investigating website and API service high error rates

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 09:53 UTC

Monitoring

The issue has been addressed and we are monitoring at this stage.
Posted Apr 30, 2025 - 08:54 UTC

Update

The underlying issue has been addressed and the API requests are processed correctly.
Posted Apr 30, 2025 - 08:49 UTC

Identified

The team is applying a change to mitigate the issue that's causing the errors
Posted Apr 30, 2025 - 08:32 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 08:32 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 08:19 UTC

Investigating

We are currently investigating this issue.
Posted Apr 30, 2025 - 08:18 UTC
This incident affected: Website, API, and Zone deployment.