DNS resolution issues

Incident Report for DNSimple

Resolved

This network issue has been resolved fully. If you have any further issues please let us know by emailing support@dnsimple.com
Posted Nov 10, 2025 - 19:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2025 - 18:12 UTC

Identified

We have isolated the DNS resolution issues only with IPv6 on ns1.dnsimple.com & ns3.dnsimple.com.

We're continue to look deeper into this situation.

If you're experiencing these issues yourself, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Nov 10, 2025 - 18:08 UTC

Investigating

We're receiving reports of DNS resolution issues and we are investigating. If you're experiencing these issues yourself, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Nov 10, 2025 - 17:52 UTC
This incident affected: Name Servers.